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Adobe® InDesign Working with Images  

1. Select Frame Tool

To draw an image frame, select the 
Frame tool from the toolbox.

2. Draw a Frame

Click and drag the image tool to 
create a frame. When your frame is 
selected it will be outlined with small 
boxes called handles.

3. Adjust the Frame
You can adjust the frame in several 
diff erent ways by clicking and 
dragging the small boxes that outline 
the frame. Use these boxes to adjust 
the frame to the size you want. 
Once your frame is the correct size, 
click and drag inside the frame to 
position it on the page. 

4. Read Transform Palette

Make sure the frame is selected. Use 
the Transform Palette to fi nd out 
the size of the frame.  The W and 
H fi elds tell you the width and the 
height of the frame. You will use these 
dimensions to size your image for this 
frame. 

TIP:  If the value is not shown in 
inches you can change that by 
clicking Edit > Preferences > 
General and then select inches from 
the Units & Increments menu.

TIP:  To add a stroke to a frame, see  
TechKnow Lesson: Working with Spot 
Color.

TIP:  If you cannot see your Transform 
Palette click Window > Transform.
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Picture Frames



Adobe® InDesign Working with Images 

1. Select the Frame

2. Write Down the 
Measurements

3. Adjust the Image to the 
Exact SizeOpen InDesign and click on the frame 

where you want the  image to be 
placed. When the frame is selected it 
will be highlighted with eight small 
handles.

Open the image in Photoshop. Crop 
the image to the exact size that you 
wrote down from the frame. This will 
prevent any resizing in InDesign which 
would lower the quality of an image. 

Make sure the frame is selected. Use 
the Transform Palette to fi nd out the 
size of the frame.  The W and H fi elds 
tell you the width and the height of 
the frame. You will use these dimen-
sions to size your image for this frame. 

TIP:  If the value is not shown in inch-
es you can change that by selecting 
Edit > Preferences > General and 
then select inches from the Units & 
Increments menu.

TIP:  If you cannot see your Transform 
Palette click Window > Transform.
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Determining Size



Adobe® InDesign Working with Images  

1. Defi ne the Image Size 
and Resolution

2. Crop Unnecessary Image 
Area

3. Apply the Crop
Press the Enter key or double click 
inside the crop  box to accept the crop. 
If you are not happy with the changes 
you can undo the crop by clicking Edit 
> Undo Crop.

Open the crop options palette. 
In Photoshop 7, CS+, or Photoshop 
Elements, click on the Crop tool 
and the palette will be across the tool 
bar at the top. In earlier versions of 
Photoshop, just double click on the 
crop tool. Enter the width and height 
that you want your image to be. (You 
should already know the exact size of 
the frame where your image will be 
placed. If you do not, stop now and 
read page 2.)  Enter 130 resolution for 
grayscale images or 600 for lineart, 
such as cartoons.

Start in the upper left corner of the 
image. Using the crop tool        , click 
and drag to the bottom right of the 
image. You can resize the crop square 
using the boxes around the frame. You 
can also move the crop box around to 
center the target image. 

4. Save the Changes

Do not forget to save the changes 
properly. Change the image mode 
to Grayscale by selecting Image > 
Mode > Grayscale. Save in tiff  format 
by clicking File > Save As select Tiff  
in the format pull down menu. Save 
all the pictures you plan to use in the 
current issue folder.

Image guidelines:  
DPI:    130
Mode:    Grayscale
Format:   Tiff 

Lineart:
DPI:    600
Mode:    Grayscale
Format:   Bitmap Tiff 

Photoshop CS+, 7.0, and Elements

All versions before Photoshop 7.0

TIP:  If you want to use the entire 
image, and the crop tool will not let 
you select the whole image, that 
means the full image will not fi t 
proportionately in the frame you have 
drawn. Page 4 has instructions on 
how to resize the entire image, but 
we advise against resizing images 
disporportionately because they will 
be distorted.

TIP:  This action is directly related to framing. You must know the size of the frame in order to crop it to the correct size. If 
you do not have a frame for your image you should stop and do that now. 
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Cropping Images



Adobe® InDesign Working with Images

1. Open the Image Size 
Window

2. Adjust the Image Size

3. Save the Image  

Save the image in the correct mode 
and format. 

After your image is open in Photoshop, 
click on Image > Image Size. 

Make sure that Constrain 
Proportions and Resample Image 
Bicubic are selected. 
 
Type in the desired size and Resolution 
(130 or 600). 

Click OK.

4. Place the Image
Open your document and place your 
image in the desired location. If it does 
not fi t, do not resize it in InDesign. 
Delete the image. Resize it to the 
proper size and place it back into the 
document. 

If  you  want to include an entire image 
in your document, you will need to 
resize your image, then create a frame 
based on the size of your image, and 
place the image in your document. 

2. Adjust the Image Size

TIP:  If you choose to keep the entire 
image, you must keep the Width and 
Height proportional. Do not resize the 
image in InDesign. If your image does 
not fi t into your document correctly 
you should consider cropping the 
image or adjusting your layout plans. 
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Resizing Images



Adobe® InDesign Working with Images  

1. Open the Image

2. Select the Color Mode

3. Save as Tiff  Format

Select File> Save as Make sure that 
you select .tif format in the Format 
pull down menu.

Be sure to save your adjusted pictures 
in the folder with your current issue.

Using Photoshop, open the image by 
selecting File > Open > [fi lename]

Select Image > Mode > Grayscale
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Formatting Images



Adobe® InDesign Working with Images 

1. Select the Frame

2. Place Command

3. Select the Image

Select the image that you want to 
place in the selected frame and click 
Open. If you followed the instructions 
on pages 2-4, the image should 
already be the perfect size. Do not 
resize it in InDesign. You may need 
to remove the image, edit the size in 
Photoshop, then place your image 
back into your document. This is to 
ensure that your image is the best 
quality with no distortion. 

Select the frame by using the selection 
tool and clicking on the frame. When 
the frame is selected it will be outlined 
with eight small handles.

Select File > Place which opens a 
browse window. 

IMPORTANT:  You cannot have more 
than one image with the same fi le 
name. If you do, InDesign will link to 
the fi rst image it fi nds with that name 
and the other will be lost. This is why JS 
Printing recommends that each image 
be named with its page number and 
position, and that all images are saved 
in one graphics folder (the computer 
will not let you save two fi les with the 
same name in one folder).

IMPORTANT:  Copying and pasting 
images will cause your newspaper to 
be unprintable.
Always use the File > Place command.

TIP:  It is ok to resize the image 
slightly to get it to fi t in the frame. 
Make sure to resize it proportionately 
so it is not distorted. 
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Adobe® InDesign Working with Images

1. Open Links Palette

2. Select Problem 
Images

3. Update or Relink

If the image has been modifi ed after it 
was placed into InDesign, you will have 
the option to click Update on the Link 
Palette drop-down menu. Click Update 
for each problem image, then click OK.
If the image fi le was moved after it was 
placed into InDesign, you will not have 
the option of updating. You must relink 
it by clicking Relink on the Link Palette 
drop-down menu and then browse to 
fi nd the correct fi le for that image. Do 
this for each problem image then click 
OK.

Select Window > Links

Missing or modifi ed images will have a 
question mark or an exclamation point 
next to their name. Select a problem 
image. It will be highlighted when it is 
selected.

IMPORTANT:  You cannot have more 
than one image with the same fi le 
name. If you do, InDesign will link to 
the fi rst image it fi nds with that name 
and the other will be lost. This is why JS 
Printing recommends that each image 
be named with its page number and 
position, and that all images are saved 
in one graphics folder (the computer 
will not let you save two fi les with the 
same name in one folder).

IMPORTANT:  Once you have placed 
an image into a document, don't move 
or rename the image itself or the folder 
it is saved in. That will break the link.

TIP:  You can ignore missing text 
links. Text does not work the same as 
images. Once the words are on the 
page, the link is not important.
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Updating Links



Adobe® InDesign Working with Images 

1. Install Scanner

2. Scan from 
Photoshop

3. Follow Onscreen Prompts 

Your scanner's software should walk 
you through the whole process. Make 
sure you are telling the scanner the 
right specifi cs for your images:   300 
dpi; Grayscale; for line art: 600 dpi black 
and white
Click Scan.

When you install your scanner, the 
software should set up communication 
with Photoshop. 

Click File > Import
[Look for the software that is 
associated with your scanner]

If your scanner 
doesn't show up 
in the list, select 
Twain Acquire

Scanning into Photoshop



Adobe® InDesign Working with Images 

1. Scan the Image

2. Crop the Image in 
Photoshop                  

3. Change Mode 
to Bitmap

Click Image>Mode>Bitmap. 
When you change from grayscale to 
bitmap, you'll be prompted with a 
dialog box indicating resolution and 
some other options. Just make sure 
that 50% Threshold is selected.

Adjust the scanner to the "line art" or 
"black and white" setting so it knows 
it is not scanning a photo. Adjust the 
resolution to 600 DPI. Scan your image. 

Once you have decided what size you 
want the line art to be , select the crop 
tool. Enter in the size and resolution 
(600 DPI). 

By clicking and holding down 
the crop tool, outline the 
portion of the image you want 
to keep. Press enter or double 
click to crop. Click OK.

4. Save as TIFF
Click File > Save as
Make sure you select the fi le format 
TIFF.

IMPORTANT:  If your image is not 
in Grayscale mode, you will have to 
change it to Grayscale before you can 
make it a Bitmap (Image > Mode > 
Grayscale). Then change it to Bitmap. 

Line Art



Adobe® InDesign Working with Images

1. Scan the Image

2. Blur the Image

3. Edit the Image
Make sure the Mode is grayscale 
(Image>Mode>Grayscale)

Follow all of the steps for scanning 
photographs (see page 8), except for 
the resolution. Adjust the scanning 
resolution to 600 dpi rather than 300 
dpi.

When you have the image in 
Photoshop, select Filter > Blur > 
Smart Blur. Make sure to set the 
quality setting on High. The goal of 
blurring the image somewhat is to 
eliminate as much of the previously 
printed screen as possible, but not 
destroy the quality of the image. When 
you have blurred out the screens just a 
bit, click OK.

4. Save the Image

Make sure to save the image in Tiff  for-
mat. Select File> Save as , then select 
TIFF in the Format drop down menu. 

4. Save the Image

Make sure to save the image in Tiff  for-

If the image is in a color mode, 
Photoshop will ask if you want to 
discard the color informaiton. Click OK.
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Adobe® InDesign Working with Images 

1. Save the Image

2. Edit the Image

3. Sharpen the Image
Select Image>Image Size. Make sure 
that Resample Image is selected. 
Type 130 in the Resolution fi eld. Click 
OK. 

Now to improve the quality of 
the image you will need to select 
Filter>Sharpen>Unsharp Mask. 
 
Unsharp Mask options match the 
example below.  

Click OK. You will probably need to use 
Unsharp Mask several times. Just keep 
repeating it until it does more harm 
than good. Then click Edit>Undo 
Unsharp Mask.

Windows -- Right click on the image 
and select Save Picture As. Save it to 
a location where it won't get lost.
Mac -- Click on the image and drag it 
over the icon for your computer’s hard 
drive.          

Open the image using Photoshop. In 
Photoshop select File>Open>[fi le 
name]
Change the image to grayscale by 
selecting Image>Mode>Grayscale.

4. Crop and Save
Be sure to crop and save the image 
properly. 

IMPORTANT:  Never copy and 
paste an image from the Internet 
— we cannot print copied and 
pasted images.

TIP:  Images from the web will only 
print at very small sizes (1-2 inches) 
with good quality.
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Adobe® InDesign Working with Images 

1. Copy the Image

2. Create a New File in 
Photoshop

3. Paste the Image

Select Edit > Paste.

Windows — Right click on the image 
and click Copy or  click on the image 
and select Edit > Copy.
Mac — hold down the Ctrl key, click 
on the image, then click Copy. 

In Photoshop select File > New > OK.

4. Save the Image

Be sure to crop and save the image 
properly. 

IMPORTANT:  When you do not have 
the original image fi le, you can copy 
and paste the image into Photoshop 
to create a new image fi le. The print 
quality will not be great, but this is 
the best option available. Once you’ve 
created the new fi le, change the image 
to Grayscale and save it as a TIFF. Then 
place it into your document. 
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Copy/Pasted Original



Adobe® InDesign Working with Images  

1. Copy the Image

2. Create a New File in 
Photoshop

3. Paste the Image

Select Edit > Paste.

PC — Right click on the image and 
click Copy or click on the image and 
select Edit > Copy.
Mac — hold down the Option key, 
click on the image, then click Copy. 

In Photoshop, select File > New > OK.

4. Save the Image

Be sure to crop and save the image 
properly. 

IMPORTANT:  If you drag and drop images, graphs or charts from any Microsoft fi le, the image is copied and pasted and 
will not print correctly. To use them, follow these instructions.
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Microsoft Clip Art and Excel  Graphics


