
Working with
Quark® Xpress

Compatible with versions 5, 6 and 7



Quark Xpress®  Using this Guide
Use This Guide
This guide is designed to be used as a hands-on tutorial. It provides an overview of basic Quark features. This guide may be 
used time and time again as a technical resource for each issue of your publication throughout the year.

TechKnow Lessons
JS Printing’s TechKnow Lessons are step-by-step instructional guides that are software specific. These lessons cover common 
topics for your design program.  TechKnow lessons are available via www.jsprinting.com. Please note that you must be logged 
in to your JSP account to access this feature.

Personal Help
We are here to help you every step of the way. Call your friendly, knowledgeable Customer Service Representative whenever 
you have a question about software or printing issues:  866-HELP-JSP (866-435-7577).

Quick Reference Checklist

- All images should be saved in grayscale .tif format for black and 

white images. Color images should be in CMYK format. Color 

images are available only in non-newsprint format.

- Newsprint publications should be built as 11x17 and 

- Non-newsprint publications are based on your desired 

dimensions.

- All images should be placed in the document by using the 

File>Get Picture command.  Copying and pasting images may be unprintable 

or result in very poor print quality .

-  For newsprint:  Images should be saved at 130 dpi. 

- For non-newsprint:  Images should be saved at 200 dpi.

- ClipArt and line art should be saved at 600 dpi, bitmap .tif 

format.

- Only use fonts that are installed on the machine from which you 

will be creating the PDF.

- Always review your PDF prior to order submission.

Before You Start
If your computers are networked, 
create a central folder where all the 
elements of the newspaper from each 
computer can be stored.  If you use a 
single computer or multiple computers 
that are not networked, you will need 
to make a central folder on each 
computer.

Create one folder that has all the 
elements of your current issue in it. We 
suggest that you name is the month 
and edition, e.g. Nov Issue.

• Within that folder, create two folders:
 Articles 
 Pictures
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Quark Xpress®  Toolbar  and Palettes Overview
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Measurements Palette

Text Selected 

Object Selected 

Leading
Spacing between lines of type

Tracking
Spacing between letters Font Size

Choose Font 
Style Here

Coordinate values of an object’s 
position on the page

Sizing Option: 
width and height of 
selected object

Angle of 
object box

Size of content 
in box

Position of content 
inside box

Skew of content 
in box

Angle of  
content in box

Shape of 
object box

Number of columns

Tool Box
A Item tool: Select, move and resize objects.
B  Content tool: Manipulate the content of object boxes (text and graphics).
C Rotate tool: Select and rotate objects.
D  Zoom tool: Magnify or reduce an area of the page.
E  Text box tool: Draw text boxes of whichever shape you choose from the pull-

out menu.
F  Picture box tool: Draw picture boxes of whichever shape you choose from the 

pull-out menu.
G  Tables tool: Draw tables.
H  Orthogonal Line tool: Creates straight Horizontal and Vertical lines
I  Line-text path tool: Put text along a straight, freeform or bezier line.
J  Linking tool: Connect text boxes for jumps. 
K  Unlinking tool: Break the connection between linked boxes.
L Composition Zones tool (Quark 7 only): Create a composition zone
M   Cutting tool: Cut the boundary of items. 
N  Starburst tool: Draw starbursts. 
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TIP:  If your palettes are not visible, you can activate them by selecting one of the following: 
View > Show Tools or  
View > Show Measurements or 
View > Show Colors

L



Quark Xpress®  Creating a Publication

1) Open Quark and go to File>New >Project.

2) - Put a check mark in the Facing Pages box
 - Choose the page size from the drop-down menu.
  - For newsprint, select Tabloid
  - For non-newsprint, enter the size of the 
    desired publication in the width and height 
    fields
 - In the Number field, choose the number of columns 

that you want the document to have.
 - Make all margins .5”. 
 - Indicate the number of columns that you would like.
 - Click OK.
  - This will create a one page document.
 

Building your pages to JS Printing specifications
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3) To add pages, choose Page>Insert.

4) Type in the number of pages that you need to add in 
the Insert field.

 - E.g. type in 7 for an 8 page paper.

5) Select After 1.

6) Click OK 



Quark Xpress®  Getting Started with Text
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About Text
All text in QuarkXPress is contained either in text boxes or text lines.  When you click a text object with the Item tool, the text 
object's border is displayed. A text object can be moved, resized or threaded to other text objects. 

Text Boxes
•  Are created by clicking the Text tool, then clicking and dragging to the desired 

size.
•  Can be moved or resized with the item tool.
•  Can be linked together to create jumps.

TIP:  An empty text box’s edge will appear onscreen as a dotted line as long as 
View > Show Guides is selected.

Creating a Text Box
- Select the Text Box tool and the shape you want. Click and drag on the page to 
draw the box. Select the Content tool to begin typing.

Resizing the Box or Frame 
-  Adjust the size of the box or frame by choosing the Item tool and dragging one 

of the handles.
or
-  Use the Measurements palette. To adjust the frame or box to the size that you 
want, type directly over the existing numbers in the width and height fields.

Width and height of 
selected object



Quark Xpress®  Placing and Linking Text
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Placing Text
1)  With the Item tool, click on the text box.
2) Select File > Import Text.
3)  Browse to the article that you want to place.
4) Select the article and click Open.

TIP:  All articles should be saved in .txt format.

Typing Text
Select the Content tool. Click inside the text box in which you wish to type.  Start 
typing.

Linking Text Boxes
Connecting text blocks together (linking) allows you to easily flow text from one page to another. You can link text boxes 
whether or not they contain text.
To link text from one box to another:
1)  With the  Item tool selected, click on a text box or frame.
2) Click the Link tool.
3) Click the box again, then click on the text box to which you want to link it.
4)  Click another text box.
5)   The boxes are now linked.



Quark Xpress®  Insetting and Formatting Text
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Text inset
1) Click on the frame in which you want to inset your text.
2) Select Item> Modify.
3) Click the Text tab and type .125 in the Text inset field.

- To put a different inset on each edge, check the Multiple insets 
button and enter the values in each field. 

Text box with 
inset type

Choose Text Alignment
1) Highlight the text you want to align.
2) Select Style > Alignment 
3) Select the alignment you want.

or

1) Highlight the text
2) Select the appropriate alignment icon in the Measurements palette.

Setting Indents
1) Highlight the text for which you want to set the 
indent.
2) Select Style > Formats 
3) In the appropriate indent field, indicate the size 
indent you would like.
4) Click OK.



Changing Leading
1) Highlight the text that you want to change. 
2) In the Measurements palette, adjust the leading by using the arrows or by typing in the desired space.

- If your measurements palette is not visible, select Window>Measurements.

Quark Xpress®  Formatting Text
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Changing Fonts
1) Highlight the text that you want to change. 
2) In the Measurements palette, choose the font that you would like to use from the drop-down menu.

- If your measurements palette is not visible, select  Window>Measurements.

- If you want to bold or italicize your font, be sure to use the printer font and not the screen font, e.g. if you want the bold 
version of Times New Roman, select the font named Times New Roman Bold from the drop-down menu instead of using 
the bold feature on the measurements palette.

Changing Font Size
1) Highlight the text that you want to change. 
2) In the Measurements palette, choose the font size that you would like to use from the drop-down menu or type the size 
that you want in the font size field..

- If your measurements palette is not visible, select Window>Measurements.

Leading
Spacing between lines of type Font Size

Choose Font 
Style Here

Measurements Palette



Size and Crop the Image in Photoshop
1)  Open Photoshop. Select File > Open and browse to the image that you want 

to place on the page.
2)  Double click on the Crop tool. This will bring up the Cropping Tool Options. 

Depending on which version of Photoshop you are using, you will see one of 
these windows.

3) Enter in the Width and Height of the image box that is drawn off in InDesign.
4  With the Crop tool still selected, drag a box around the area of the 

image that you wish to keep.
5)  When you have the desired area selected, press Enter or double click inside the 

box. The part of the image outside the selected area will be deleted and you will 
be left with the image in the dimensions you entered.

TIP:  If you do not see the Crop tool, click and hold to reveal more tools.

Photoshop 7, CS, CS2, CS3 and Photoshop Elements

Photoshop 4, 5, 6 and Photoshop LE
(Select Fixed Target Size) 

IMPORTANT
Please refer to the Help section of your 
image editing program if you are not 
using PhotoShop to edit your images.

Quark Xpress®  Organizing and Sizing Images
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Organize Your Images
- Save all unadjusted images in the same folder.
- Open the images you will use. Size and crop them to the dimensions in your layout.
- Save the edited images into the Issue folder. Having the document and the images in the same folder, you preserve the 
link, even if you move the folder to another computer.
 - When you name the images, include the page number in the name. Example: “1-football.tif” would be on 
    page 1.  That way, all images will have a unique name and you can easily tell where they go.

WARNING: You can not have two images with the same name. If you place two images with the same name in the file, 
then when our pre-press techs relink the images, the same image will link to both frames. Saving all images used in the 
paper in the Issue folder will prevent this because you can not have two files with the same name in one location.

Drawing an Image Box
1) Select the Picture Box tool

- You can select different shapes for your picture box by clicking once and holding the left-mouse button on the Picture 
Box tool. 

2) In your document, click and hold the left mouse button and draw a box the appropriate size.

Determine Image Size
1) Click on the picture box with the Item tool.
2) In the Measurement Palette check the height and 
width of the box. Write these sizes down. 

Width and height of 
selected object



Quark Xpress®  Formatting Images in PhotoShop

Working with  Quark Xpress®www.jsprinting.com  Quark Xpress® 

Change the Mode to Grayscale for Black and White 
Images
All images for newsprint publications should be in grayscale mode.
Open the image in PhotoShop and select Image > Mode > Grayscale.
(A picture may appear to be Grayscale but you should always check the Mode to 
be sure.)

Save the Picture
A) Select File > Save As.
B) Browse to where you want to save the image.
C) Name the file a unique name.
D) Choose format .tif from the format drop-down menu.
E) Click Save. IMPORTANT: Do not change the name of an image after it 

has been placed on the page. This will break the link.

TIP:  If you see a screen asking for Compression Type, choose 
None.

TIP:  If you can not select “.tif,” go to Layer > Flatten Image, 
then Save and select “tif.”

Change the Mode to CMYK for Color Images
Images for non-newsprint publications can print in black and white or full color. 
Open the image in PhotoShop and select Image > Mode > CMYK (A picture may 
appear to be color but you should always check the Mode to be sure.)

Change the DPI
Open the image in PhotoShop and select Image > Image 
Size.
In the Resolution field (resolution is the same thing as DPI), 
please enter the following: 
For newsprint: 130 for pictures and 600 for line art or 
clipart. For non-newsprint:  200 dpi for pictures and 600 
for line art or clipart.

Change the Mode to Bitmap for ClipArt and Line Art 
Images
Open the artwork in PhotoShop and select Image > Mode > Bitmap.

Quark 7 Users:  Please see next page for instructions on how to format images. 



Quark Xpress®  Placing Images
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Place the Picture into Your Document
1)  Select File > Get Picture (File>Import Picture for Quark 7 users).
2)  Browse to find the image that you want to place.
3) Select the picture.
4) Click Open.
Non-newsprint publications only -  If you would like your content to bleed off 
the page, simply extend the content off the page by 1/8th” (.125). 

Select the Picture Frame
In your Quark document, select the picture frame with the Content tool.

Once the images have been placed on the page, Quark 7 users can change the 

images to Grayscale Mode or CMYK Mode. 

1) Using the selection tool, choose File>Save Picture>All Pictures in Layout.

-  From the color mode menu select: Grayscale
-  Choose Link Layout to New Picture and click OK
- Choose Highest in the .JPG options window and choose None in the .tif 
options window, click OK.
- Browse to where your original image files are saved and choose  OK.

Quark 7 users



Quark Xpress®  Using Spot Color and Screens

Working with  Quark Xpress®www.jsprinting.com  Quark Xpress® 

Apply Color to Text
1) Select View > Show colors (Window>Colors in Quark 7).
2) Highlight the text that you would like to be in spot color with the Content tool.
3)  Select Cyan in the color palette.
4)  You can change how dark the color prints by changing the percentage in the drop 

down menu, or typing directly over the numbers.

Apply a Fill and Frame
A frame is the equivalant to a border.
1) To create a frame, select the box to which you would like to apply a frame.
2) Select Item>Frame. 

- Choose what point size you want from the drop-down menu or type the size 
that you want in the field. Click OK.

1) To fill a box with color, select the Fill tool on the Colors palette.
2) Choose the color that you want.

- The only colors that you should use in your document are shades of Cyan and 
Black.

TIP:  The only colors that should be used in your document are Black, None, 
Paper and Cyan.  See our  TechKnow lesson: Working with Spot Color for more 
information on how to use spot color.

Quark 7 users have the option to change the Opacity of the image. 
1) To change the opacity of an image, select the image.
2) In the Opacity field of the Colors palette, select the desired opacity from the 
drop-down menu or type the opacity into the field.



Quark Xpress®  PDF your file
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1) Select File>Print.

2) In the printer pull down menu, 
choose Adobe PDF.
For non-newsprint orders with 
bleeds, select the Bleed tab from the 
list to the left and select Asymmetric 
and fill in the correct bleed value 
(.125”) for each side of the page. Check 
the box next to Clip at Bleed Edge. This 
will obtain the bleed settings from the 
QuarkXPress document in the created 
PDF.

3) Choose Properties

4) From the Adobe PDF Page Size 
pull down menu, select Tabloid.

5) Click on the Edit button beside the 
Default Settings pull down menu.

6) Select the Fonts tab.  Select Embed 
All Fonts and click OK.  

7) Click OK in the Adobe PDF Document 
Properties Window.

8) Select the Setup tab and choose 
Generic Color from the Printer 
Description menu. This step is 
necessary only if you are planning to 
have spot color in your document. 

9) Click Print and choose where you 
would like to save the PDF.  Click 
Save.

Important!
Before submitting your order, open the 

PDF file and view the layout to ensure 

there were no unexpected results 

during conversion. 
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Creating a PDF
Quark 7 users:  Please see next page.

Bleeds - Non-newsprint only


