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Adobe® InDesign Using this Guide

Use This Guide
This guide is designed to be used as a hands-on classroom tutorial. It provides an overview of basic InDesign features. This 
guide may be used time and time again as a technical resource for each issue of your publication throughout the year.

TechKnow Lessons
Our TechKnow Lessons are step-by-step instructional guides that are software specific. These lessons cover common topics 
for your design program.  TechKnow lessons are available via www.schoolprinting.com. Please note that you must be logged 
in to your JSP account to access this feature.

Personal Help
We are here to assist you every step of the way. Call your friendly, knowledgeable Customer Service Representative whenever 
you have a question about software or printing issues:  866-HELP-JSP (866-435-7577).
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Quick Reference Checklist

- Newsprint publication should be built as 11 x 17 

- Magazine and Book format sizing is based on your desired 

dimensions.

- All images should be placed in the document by using the 

File>Place command.  Copying and pasting images may be unprintable 

or result in very poor print quality .

-  For newsprint:  Photos should be saved at 130 dpi. 

- For Magazines & Books:  Photos should be saved at 300 dpi.

- ClipArt and line art should be saved at 600 dpi.

- Only use fonts that are installed on the machine from which 

you will be creating the PDF.

Always review your PDF 

prior to order submission

Before You Start
If your computers are networked, 
create a central folder where all the 
elements of the publication from each 
computer can be stored.  If you use a 
single computer or multiple computers 
that are not networked, you will need 
to make a central folder on each 
computer.

Create one folder that has all the 
elements of your current issue in it. We 
suggest that you name it the edition 
(Month) Issue, e.g. Nov Issue.

• Within that folder, create two folders:
 Articles 
 Images



Adobe® InDesign Toolbar Overview
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Tool Box
A Selection tool: Select, move, and resize 

objects.
B Direct Selection tool: Edit the content of a 

frame.
C Page Tool: Used to manually change the 

size of the page selected.
D Gap Tool: Manually enter gaps into the 

document.
E Text Tool: Edit text.
F Line Tool: Draw lines.
G Pen Tools: Draw objects, add or delete 

points along an object, and change the 
direction of points.

H Pencil Tools: Draw and ease freeform 
objects..

I Frame Tools: Draw squares, rectangles, 
circles, ellipses, and polygons.

J Box Tools: Draw squares, rectangles, circles, 
ellipses, and polygons.

K Scissors Tool: Cuts paths at certain points.
L Free Transform Tool: Change an object’s 

attributes..

M Gradient Tool: Apply gradients. Use 
the hidden Scissors tool to split a path, 
graphics frame, or empty text frame at 
any anchor point, or along any segment.

N Gradient Feather Tool: Fade an object 
into the background.

O Note Tool: Make a note on a page.
P Eyedopper Tool: Copy the character, 

paragraph, fill, and stroke attributes, 
and then apply those attributes to other 
type or objects.

Q Hand Tool: Navigate pages.
R Zoom Tool: Increase or decrease the 

page view.
S Stroke and Fill Tools: Add color to objects 

or text.
T Normal and Preview Buttons: Switch 

between modes.
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Rotate tool: Select and rotate objects.
Eyedopper tool: copy the character, paragraph, fill, and stroke attributes, and then apply 

those attributes to other type or objects.
Hand tool: Navigate pages.
Stroke and Fill tools: Add color to objects or text.



Adobe® InDesign Creating a Publication

TIP:  If your palettes are not visible, you can activate them by 
selecting one of the following: 
Window > Tools
Window > Transform
Window > Color etc.

1) Open InDesign and select File>New Document.

2) - In the Number of Pages field, type the number of    
pages that you want in your document.

 - Put a check mark in the Facing Pages box
 - Select the page size from the drop-down menu.
  - For newsprint, select Tabloid
  - For non-newsprint, select Custom and type 
    the dimensions in the width and height fields
 - In the Number field, choose the number of columns that 

you want the document to have.
 - Make all margins .5”. 
 - Select Portait page orientation.

 Bleeds  Non-newsprint publications only 
 If you would like your content to bleed off the page, select 

More Options.  In the Bleed and Slug section, use .125” for 
Bleed. Leave Slug at 0. Once the page is created, there will 
be a red perimeter around your page. All content will need 
to extend to this red line. Anything outside the black page 
border will be trimmed off to create the bleed. 

 - Click OK.

Building your pages to JS Printing specifications
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Adobe® InDesign Getting Started with Text

Creating a Text Box
- Select the Type tool from the tools palette to create a text box. The cursor will 
turn into an I-beam.
- Drag a rectangular area to define the width you want the text box to be. This 
creates a custom-size text box. The insertion point jumps to the left side of the 
text box.

About Text
All text in InDesign is contained in either text boxes, text frames or text paths. When you click text with the Selection tool, the 
text object's box is displayed. A text object can be moved, resized or threaded to other text objects. 

Frames act as 
placeholders for 
content and are 
marked with a 
non-printing “X” if 
empty.

Text Frames
• Can be created and threaded before content is added, preserving a layout for 

text to come.
• Maintain their initial height as you add, delete and reformat text.
• Can be any shape — rectangle, oval, or polygon — and can have strokes and 

fills applied.
• Generally work best for layouts where the design is determined before the text 

is ready to flow.

Text Boxes
• Can be created quickly by dragging the Text tool across the page and immediately 

typing or pasting.
• Generally works best for long document work.

Creating a Text Frame
- Select the Rectangle Frame tool to draw a placeholder for text.

Resizing the Box or Frame 
-  Adjust the size of the box or frame by choosing the Selection tool and dragging one of the handles.
or
-  Use the Transform palette. To adjust the frame or box to the size that you want. Type directly over the existing numbers.
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Reference point of 
the selected object

Coordinate values 
of reference point

Sizing Option:
width and height of 
selected object

Percentage 
of object’s 
and content’s 
original width 
and heightAngle

Skew
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Adobe® InDesign Placing, Typing & Threading Text

Threading Text Boxes
Connecting or linking text boxes together (threading) allows 
you to easily flow text from one page to another, or one 
column to another. You can link text boxes whether or not 
they contain text.
To link text from one box to another:
1)  With the Selection tool, click on a text box or frame.
2)  Click on the square on the bottom right of the box. (It will 

be empty if there is no text in the box, or it will display a red 
plus sign if there is more text in it than the box can show.)

3)  Once you have clicked on the square, the cursor will display 
the loaded text icon.

4)  Next click another text box.
5)   The boxes are now linked, and will show arrows in the 

squares.

Placing Text
A)  With the Selection tool, click on the text box.
B) Select File > Place.
C)  Browse to the article that you want to place.
D) Select the article and click Open.

TIP:  All articles should be saved in .txt format

Typing Text
Select the Text tool. Click the I-Beam inside the text box or 
frame in which you wish to type.  Start typing.

Working with InDesignwww.SchoolPrinting.com Adobe® InDesign

I-Beam cursor
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Adobe® InDesign Formatting Text

Aligning Text 
Select Type > Paragraph
or
Select Windows > Type and Tables > Paragraph to display the 
Paragraph palette.
To align highlighted text,  select the appropriate alignment icon on 
the Paragraph palette.

Paragraph 
alignment

First line indent

Left indent

Right indent

Drop cap letters

Space before 
paragraph

Space after 
paragraph

Drop cap lines

Left: Do not lock 
to baseline grid 
Right: Lock to 
baseline grid

Inset Type
A)  Click on the frame in which you want to inset text.
B)  Bring up the Text Frame Options window by choosing Object > Text Frame 

Options or by highlighting the text and right clicking.
C)  Type .125 in each of the inset fields. Click OK.

Frame with inset text

Text Frame Options
To bring up the frame options window select Object > Text Frame Options
You can:
- Specify an inset value between text and the frame box by typing a value in each 
of the inset spacing fields.
- Indicate the number of columns that you want a text frame to have.
- Specify how the content of a frame is positioned from top to bottom within the 
frame by changing the alignment in the Align drop-down menu.

Setting Indents
Select Type > Paragraph
or
Select Windows > Type and Tables > Paragraph to display the Paragraph 
palette.
To indent highlighted text,  type the amount, e.g. .125 in., in the appropriate fields 
on the Paragraph palette.

Setting Drop Caps
Select Type > Paragraph
or
Select Windows > Type and Tables > Paragraph to display the Paragraph palette.
To apply drop caps,  type the number of desired lines to be dropped, e.g. 4, in the appropriate fields on the Paragraph 
palette.



Adobe® InDesign Formatting Text
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Choose Font 
Style Here

Font Size

Leading
(Spacing between 
lines of type)

Changing Fonts
Select Type > Character
or
Select Windows > Type and Tables > Character to display 
the Paragraph palette.
To change the highlighted text to a different font,  browse 
through the fonts drop down menu or type the font name 
into the appropriate field on the Paragraph palette.

Changing Font Size
Select Type > Character
or
Select Windows > Type and Tables > Character to display 
the Paragraph palette.
To change the highlighted text to a different font size,  type 
the desired size in the appropriate field or use the arrows to 
increase or decrease the size on the Paragraph palette.

Changing Leading
Select Type > Character
or
Select Windows > Type and Tables > Character to display 
the Paragraph palette.
To change the highlighted text’s leading (space between lines 
of type),  type the desired leading in the appropriate field or 
use the arrows to increase or decrease the leading on the 
Paragraph palette.



Adobe® InDesign Organizing and Sizing Images

Size and Crop the Image in Photoshop
1)  Open Photoshop. Select File > Open and browse to the image that you want 

to place on the page.
2)  Double click on the Crop tool. This will bring up the Cropping Tool Options. 

Depending on which version of Photoshop you are using, you will see one of 
these windows.

3) Type in the Width and Height of the image box that is drawn off in InDesign.
4  With the Crop tool still selected, drag a box around the area of the 

image that you wish to keep.
5)  When you have the desired area selected, press Enter or double click inside the 

box. The part of the image outside the selected area will be deleted and you 
will be left with the image in the dimensions you entered.

Determine Image Size
In the document, click on the picture box with the Selection tool.
Look at the Transform Palette to check the height and width of the box. Write these sizes down. 

TIP:  If the Crop tool is not displayed, click and hold to reveal more tools.

Photoshop 7, CS, CS2, CS3, CS5 and Photoshop Elements

Photoshop 4, 5, 6 and Photoshop LE
(Select Fixed Target Size) 

Organize Your Images
- Save all unadjusted images in the same folder.
- Open the images you will use. Size and crop them to the dimensions in your layout.
- Save the edited images into the Issue folder. By having the document and the images in the same folder, you preserve 
the link, even if you move the folder to another computer.
 - When you name the images, include the page number in the name. Example: “1-football.tif” would be on 
    page 1.  That way, all images will have a unique name and you can easily tell where they go.

WARNING: You cannot have two images with the same name. If you place two images with the same name in the file, 
then when our pre-press techs relink the images, the same image will link to both frames. Saving all images used in the 
paper in the Issue folder will prevent this because you cannot have two files with the same name in one location.
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Drawing an Image Box
In the document, select the Rectangle frame tool.
Click and hold your left mouse button and draw a box the appropriate size. 

IMPORTANT
Please refer to the Help section of your 
image editing program if you are not 
using PhotoShop to edit your images.



Adobe® InDesign Formatting Images in PhotoShop

Change the Mode to Grayscale for Black and White 
Images
All images for newsprint  publications should be in grayscale mode.
Open the image in PhotoShop and select Image > Mode > Grayscale.
(A picture may appear to be Grayscale but you should always check the Mode to 
be sure.)

Save the Picture
A) Select File > Save As.
B) Browse to where you want to save the image.
C) Name the file a unique name.
D) Choose format .tif from the format drop-down menu.
E) Click Save. IMPORTANT: Do not change the name of an image after it 

has been placed on the page. This will break the link.

TIP:  If you see a screen asking for Compression Type, choose 
None.

TIP:  If you cannot select “TIFF,” go to Layer > Flatten Image, 
then Save and select “Tiff.”

Change the Mode to CMYK for Color Images
Images for non-newsprint publications can print in black and white or full color. 
Open the image in PhotoShop and select Image > Mode > CMYK (A picture may 
appear to be color but you should always check the Mode to be sure.)

Change the DPI
Open the image in PhotoShop and select Image > Image 
Size.
In the Resolution field (resolution is the same thing as DPI), 
enter the following:
For newsprint: 130 for pictures, 600 for line art or clipart. 
For non-newsprint: 300 dpi for pictures and 600 for line art or 
clipart.

Change the Mode to Bitmap for ClipArt and Line Art 
Images
Open the artwork in PhotoShop and select Image > Mode > Bitmap 
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Adobe® InDesign Placing Images

Place the Picture into Your Document
1)  Select File > Place.
2)  Browse to find the image that you want to place.
3) Select the picture.
4) Select Open.

Select the Picture Frame
In your InDesign document, select the picture frame with the Selection tool.
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Adobe® InDesign Using Spot Color and Screens

Apply Color to Text
Using the Text tool, highlight the text that you want to 
appear in color.
For  newsprint publications, with the text highlighted, choose 
Cyan in the Swatches palette for spot color text.  
For full color non-newsprint publications you may choose 
whatever color you want.

TIP:  You can change how dark a color prints by changing the 
Tint percentage in the Swatches palette. To open the palette, 
select Window > Swatches.

Apply a Stroke and Fill
A stroke is the equivalant to a border.
Select the box top which you would like to apply a stroke.
Select Windows > Stroke. Choose what point size you want 
from the
drop-down menu.
Next select Windows > Swatches. Select the Fill box and choose 
the color with which you want to fill the box. Click File>Save to 
save your work.

Fill

Tint

Stroke

Never use 
registration 
as a color.

TIP:  Never use “Registration” as a color. Even though it looks 
black, it is a special color used by printers and will not print 
correctly.
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IMPORTANT  We will replace Cyan with the spot color of the 
month for newsprint publications and with the selected spot 
color for non-newsprint.
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Adobe® InDesign PDF your file

Creating a PDF
1. Open your InDesign document and select File > Adobe PDF Presets 
> High Quality Print
2. From the Save As Type drop down menu select Adobe 
PDF. Name the file your school initials, zip code and the 
edition, e.g. CHS35217NOV.

3. Choose where you want to save the PDF by going to the 
Save In pull down menu at the top of the screen.  Click Save. 

Important!
Before submitting your order, open the 

PDF file and view the layout to ensure 

there were no unexpected results 

during conversion. 

4. - At the top of the screen, make sure the Preset is set to 
 High Quality PDF, as shown in image 4a. 

- On the left hand side of the screen, click Marks & bleeds.
- The marks and bleeds section should look like image 
4b.
- In the section labeled Marks, make sure that nothing 
is checked. If using a full bleed in non-newsprint 
publications, make sure that “use document bleeds 
settings” is selected.

5. Click Export and InDesign will create a PDF of your InDesign 
document and save it to the place that you specified in step 2.
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